Zyxel NAS devices hit by critical security threat, so patch now



Zyxel has patched three high-severity flaws plaguing some of its NAS devices.

In a security advisory, Zyxel said it released patches for CVE-2024-29972, CVE-2024-29973, and CVE-2024-29974, three flaws with severity scores of 9.8/10 (critical), and urged users to apply them immediately.



Source link


Leave a Comment